- おすすめ
-
Rakuten Music
-
楽天マガジン
-
Rakuten TV
-
楽天チケット
お客様がご使用のブラウザは当ページのスタイルシートに対応しておりません。そのため一般的なブラウザとページのデザインが異なって表示されますが、掲載している情報やページの機能は通常どおりご利用いただけます。
楽天Kobo 電子書籍リーダーでWi-Fi接続がうまくできない
【問題】
楽天Kobo 電子書籍リーダーのWi-Fi(無線LAN)に最初に接続する方法を試しても、Wi-Fi(無線LAN)接続がうまくできません。
【原因】
原因としては主に以下の5つのいずれかが考えられます。
※5GHzと2.4GHz両方のWi-Fiを受信するのは「Kobo Elipsa」および「Kobo Sage」のみです。
その他の機種は、2.4GHzのみ受信する仕様でございますので、あらかじめご了承ください。
【解決方法】
1. ネットワーク名あるいは入力されたパスワードが異なる場合
Wi-Fiネットワークには必ずネットワーク名(SSIDとも呼ばれます)が設定されています。また、Wi-Fiネットワークによってはパスワード(セキュリティキー、WEPキー、WPAキーなどとも呼ばれます)が必要なものがあります。Wi-Fi接続に使うパスワードは、楽天IDのパスワードとは異なりますのでご注意ください。もしネットワーク名やパスワードをご存じない場合は以下の方法でお調べください。
注意
2. 接続しようとしているネットワークの暗号化方式に楽天Kobo 電子書籍リーダーが対応していない場合
楽天Kobo 電子書籍リーダーが対応している暗号化方式は現在WEP、 WPA、WPA2の3種類となっております。この3種類のいずれかの暗号化方式に対応しているネットワークをご使用ください。
3. 楽天Kobo 電子書籍リーダーのファームウェアのバージョンが古い場合
楽天Kobo 電子書籍リーダーのファームウェアのバージョンは最新でしょうか。もし古いバージョンでしたら、こちらのページを参考にして最新バージョンに更新してください。
4. バッテリーの残量が少ない場合
バッテリー残量が少ない場合、Wi-Fi接続を行ったり、Wi-Fi接続を維持することが難しい場合があります。楽天Kobo 電子書籍リーダーのバッテリーが十分に充電されているかご確認し、残量が少ない場合は充電してください。バッテリーの残量はホーム画面右上のバッテリーのアイコンにて確認することができます。
5. 接続したいネットワークが一覧に表示されないよう設定されている場合
中には、一覧に表示されないよう設定されているネットワークがあります。このようなネットワーク名は以下の操作で追加できます。
上記原因のいずれも該当しないお客様につきましては本体を電源オフオンやリセットをしてみてください。電源オフオンおよびリセットの方法はこちらです。
それでも解決されない場合は、お手数ですが下記Koboカスタマーケアまでご連絡をお願い致します。
★問題は解決しましたか?
楽天Kobo 電子書籍リーダーでWi-Fi接続がうまくできない
【問題】
楽天Kobo 電子書籍リーダーのWi-Fi(無線LAN)に最初に接続する方法を試しても、Wi-Fi(無線LAN)接続がうまくできません。
【原因】
原因としては主に以下の5つのいずれかが考えられます。
※5GHzと2.4GHz両方のWi-Fiを受信するのは「Kobo Elipsa」および「Kobo Sage」のみです。
その他の機種は、2.4GHzのみ受信する仕様でございますので、あらかじめご了承ください。
【解決方法】
1. ネットワーク名あるいは入力されたパスワードが異なる場合
Wi-Fiネットワークには必ずネットワーク名(SSIDとも呼ばれます)が設定されています。また、Wi-Fiネットワークによってはパスワード(セキュリティキー、WEPキー、WPAキーなどとも呼ばれます)が必要なものがあります。Wi-Fi接続に使うパスワードは、楽天IDのパスワードとは異なりますのでご注意ください。もしネットワーク名やパスワードをご存じない場合は以下の方法でお調べください。
注意
2. 接続しようとしているネットワークの暗号化方式に楽天Kobo 電子書籍リーダーが対応していない場合
楽天Kobo 電子書籍リーダーが対応している暗号化方式は現在WEP、 WPA、WPA2の3種類となっております。この3種類のいずれかの暗号化方式に対応しているネットワークをご使用ください。
3. 楽天Kobo 電子書籍リーダーのファームウェアのバージョンが古い場合
楽天Kobo 電子書籍リーダーのファームウェアのバージョンは最新でしょうか。もし古いバージョンでしたら、こちらのページを参考にして最新バージョンに更新してください。
4. バッテリーの残量が少ない場合
バッテリー残量が少ない場合、Wi-Fi接続を行ったり、Wi-Fi接続を維持することが難しい場合があります。楽天Kobo 電子書籍リーダーのバッテリーが十分に充電されているかご確認し、残量が少ない場合は充電してください。バッテリーの残量はホーム画面右上のバッテリーのアイコンにて確認することができます。
5. 接続したいネットワークが一覧に表示されないよう設定されている場合
中には、一覧に表示されないよう設定されているネットワークがあります。このようなネットワーク名は以下の操作で追加できます。
上記原因のいずれも該当しないお客様につきましては本体を電源オフオンやリセットをしてみてください。電源オフオンおよびリセットの方法はこちらです。
それでも解決されない場合は、お手数ですが下記Koboカスタマーケアまでご連絡をお願い致します。
★問題は解決しましたか?