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楽天Kobo 電子書籍リーダーでWi-Fi接続がうまくできない
【問題】
楽天Kobo 電子書籍リーダーのWi-Fi(無線LAN)に最初に接続する方法を試しても、Wi-Fi(無線LAN)接続がうまくできません。
【原因】
原因としては主に以下の5つのいずれかが考えられます。
1. ネットワーク名あるいは入力されたパスワードが異なる場合がございます。
2. 接続しようとしているネットワークの暗号化方式に楽天Kobo 電子書籍リーダーが対応していない可能性がございます。
3. Kobo電子書籍リーダーのファームウェアのバージョンが古い可能性がございます。
4. バッテリーの残量が少ない可能性がございます。
5. 接続したいネットワークが一覧に表示されないよう設定されている可能性がございます。
※Koboの電子書籍リーダーには、5GHzと2.4GHz両方のWi-Fiを受信する機種と、2.4GHzのみを受信する機種がございます。
こちらの過去機種カタログ、およびこちらの現行機種販売ページにて、ご利用の端末の規格をご確認ください。
「IEEE 802.11 ac/b/g/n」となっている場合は、5GHzと2.4GHz両方のWi-Fiを受信します。
「IEEE 802.11 b/g/n」となっている場合は、2.4GHzのみを受信します。
【解決方法】
1. ネットワーク名あるいは入力されたパスワードが異なる場合
Wi-Fiネットワークには必ずネットワーク名(SSIDとも呼ばれます)が設定されています。
また、Wi-Fiネットワークによってはパスワード(セキュリティキー、WEPキー、WPAキーなどとも呼ばれます)が必要なものがあります。
Wi-Fi接続に使うパスワードは、楽天IDのパスワードとは異なりますのでご注意ください。
もしネットワーク名やパスワードをご存じない場合は以下の方法でお調べください。
1. 接続するWi-Fi機器(ルーター、アクセスポイント)を設置された方や管理されている方が別にいらっしゃるようでしたら、お尋ねください。
2. 接続するWi-Fi機器の取り扱い説明書や、ご契約のインターネットプロバイダの書類に記載されている場合があります。
3. 接続するWi-Fi機器によっては、機器の裏面や側面にネットワーク名(SSID)とパスワード(WEPキー、WPAキー)が印刷されている場合がありますので、一度ご覧ください。
※パスワードを入力する際に、画面上のキーボードが英数入力モードになっていることをご確認ください。また、パスワード入力時には「パスワードを表示」をタップして、パスワードが正確に記入されているか確認されると確実です。
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2. 接続しようとしているネットワークの暗号化方式に楽天Kobo 電子書籍リーダーが対応していない場合
楽天Kobo 電子書籍リーダーが対応している暗号化方式は現在WEP、 WPA、WPA2の3種類となっております。
この3種類のいずれかの暗号化方式に対応しているネットワークをご使用ください。
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3. 楽天Kobo 電子書籍リーダーのファームウェアのバージョンが古い場合
楽天Kobo 電子書籍リーダーのファームウェアのバージョンは最新でしょうか。
もし古いバージョンでしたら、こちらのページを参考にして最新バージョンに更新してください。
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4. バッテリーの残量が少ない場合
バッテリー残量が少ない場合、Wi-Fi接続を行ったり、Wi-Fi接続を維持することが難しい場合があります。
楽天Kobo 電子書籍リーダーのバッテリーが十分に充電されているかご確認し、残量が少ない場合は充電してください。
バッテリーの残量はホーム画面右上のバッテリーのアイコンにて確認することができます。
ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー
5. 接続したいネットワークが一覧に表示されないよう設定されている場合
中には、一覧に表示されないよう設定されているネットワークがあります。
このようなネットワーク名は以下の操作で追加できます。
1. Kobo電子書籍リーダーの画面下部にある「その他」アイコンをタップし、「設定」をタップします。
2. 「Wi-Fi接続」を選択し、Wi-Fiネットワーク欄の「接続」ボタンをタップすると周囲のネットワークの検索が行われます。
3. ネットワークの検索が終わるまでお待ちください。
4. 画面下部に表示された「Wi-Fiを追加」をタップしてください。
5. ネットワーク名を記入してください。
6. パスワードが必要な場合は暗号化方式を選択してください。
7. パスワードを入力し、「接続」ボタンをタップすると接続されます。
ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー
上記原因のいずれも該当しない場合は、本体を電源オフオンやリセットをしてみてください。
電源オフオンおよびリセットの方法はこちらです。
それでも解決されない場合は、お手数ですが下記Koboカスタマーケアまでご連絡をお願いいたします。
・電話でのお問い合わせ
0120-228-442(9:00~17:00 年中無休)
・メールでのお問い合わせ
お問い合わせフォームはこちら
★問題は解決しましたか?
楽天Kobo 電子書籍リーダーでWi-Fi接続がうまくできない
【問題】
楽天Kobo 電子書籍リーダーのWi-Fi(無線LAN)に最初に接続する方法を試しても、Wi-Fi(無線LAN)接続がうまくできません。
【原因】
原因としては主に以下の5つのいずれかが考えられます。
1. ネットワーク名あるいは入力されたパスワードが異なる場合がございます。
2. 接続しようとしているネットワークの暗号化方式に楽天Kobo 電子書籍リーダーが対応していない可能性がございます。
3. Kobo電子書籍リーダーのファームウェアのバージョンが古い可能性がございます。
4. バッテリーの残量が少ない可能性がございます。
5. 接続したいネットワークが一覧に表示されないよう設定されている可能性がございます。
※Koboの電子書籍リーダーには、5GHzと2.4GHz両方のWi-Fiを受信する機種と、2.4GHzのみを受信する機種がございます。
こちらの過去機種カタログ、およびこちらの現行機種販売ページにて、ご利用の端末の規格をご確認ください。
「IEEE 802.11 ac/b/g/n」となっている場合は、5GHzと2.4GHz両方のWi-Fiを受信します。
「IEEE 802.11 b/g/n」となっている場合は、2.4GHzのみを受信します。
【解決方法】
1. ネットワーク名あるいは入力されたパスワードが異なる場合
Wi-Fiネットワークには必ずネットワーク名(SSIDとも呼ばれます)が設定されています。
また、Wi-Fiネットワークによってはパスワード(セキュリティキー、WEPキー、WPAキーなどとも呼ばれます)が必要なものがあります。
Wi-Fi接続に使うパスワードは、楽天IDのパスワードとは異なりますのでご注意ください。
もしネットワーク名やパスワードをご存じない場合は以下の方法でお調べください。
1. 接続するWi-Fi機器(ルーター、アクセスポイント)を設置された方や管理されている方が別にいらっしゃるようでしたら、お尋ねください。
2. 接続するWi-Fi機器の取り扱い説明書や、ご契約のインターネットプロバイダの書類に記載されている場合があります。
3. 接続するWi-Fi機器によっては、機器の裏面や側面にネットワーク名(SSID)とパスワード(WEPキー、WPAキー)が印刷されている場合がありますので、一度ご覧ください。
※パスワードを入力する際に、画面上のキーボードが英数入力モードになっていることをご確認ください。また、パスワード入力時には「パスワードを表示」をタップして、パスワードが正確に記入されているか確認されると確実です。
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2. 接続しようとしているネットワークの暗号化方式に楽天Kobo 電子書籍リーダーが対応していない場合
楽天Kobo 電子書籍リーダーが対応している暗号化方式は現在WEP、 WPA、WPA2の3種類となっております。
この3種類のいずれかの暗号化方式に対応しているネットワークをご使用ください。
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3. 楽天Kobo 電子書籍リーダーのファームウェアのバージョンが古い場合
楽天Kobo 電子書籍リーダーのファームウェアのバージョンは最新でしょうか。
もし古いバージョンでしたら、こちらのページを参考にして最新バージョンに更新してください。
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4. バッテリーの残量が少ない場合
バッテリー残量が少ない場合、Wi-Fi接続を行ったり、Wi-Fi接続を維持することが難しい場合があります。
楽天Kobo 電子書籍リーダーのバッテリーが十分に充電されているかご確認し、残量が少ない場合は充電してください。
バッテリーの残量はホーム画面右上のバッテリーのアイコンにて確認することができます。
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5. 接続したいネットワークが一覧に表示されないよう設定されている場合
中には、一覧に表示されないよう設定されているネットワークがあります。
このようなネットワーク名は以下の操作で追加できます。
1. Kobo電子書籍リーダーの画面下部にある「その他」アイコンをタップし、「設定」をタップします。
2. 「Wi-Fi接続」を選択し、Wi-Fiネットワーク欄の「接続」ボタンをタップすると周囲のネットワークの検索が行われます。
3. ネットワークの検索が終わるまでお待ちください。
4. 画面下部に表示された「Wi-Fiを追加」をタップしてください。
5. ネットワーク名を記入してください。
6. パスワードが必要な場合は暗号化方式を選択してください。
7. パスワードを入力し、「接続」ボタンをタップすると接続されます。
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上記原因のいずれも該当しない場合は、本体を電源オフオンやリセットをしてみてください。
電源オフオンおよびリセットの方法はこちらです。
それでも解決されない場合は、お手数ですが下記Koboカスタマーケアまでご連絡をお願いいたします。
・電話でのお問い合わせ
0120-228-442(9:00~17:00 年中無休)
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